Support Help Center

            Can I run NeuShield Data Sentinel on servers?

            Yes, NeuShield Data Sentinel can be run on Windows Server 2008 R2, Windows Server 2012, Windows Server 2012 R2 and Windows Server 2016.

            All editions of Windows Server 2008 R2 that run on x64 processors are supported (except the Core edition), including: Foundation, Standard, Enterprise, and Datacenter. Windows Server Core 2008 R2 edition is not supported. The Itanium versions of Windows Server 2008 R2 are not supported. Internet Explorer 11 and KB4054518 are required on Windows Server 2008 R2.

            All editions of Windows Server 2012 and 2012 R2 that run on x64 processors are supported (except the Core edition), including: Foundation, Essentials, Standard, and Datacenter. Windows Server Core 2012 and Windows Server Core 2012 R2 editions are not supported. KB2999226 is required for Windows Server 2012.

            All editions of Windows Server 2016 that run on x64 processors are supported (except the Core edition), including: Essentials, Standard, and Datacenter. Windows Server Core 2016 edition is not supported.

            Updated: 04 Jan 2019 03:48 AM
            Helpful?  
            Help us to make this article better
            0 0